Package phpmyadmin is not available, but is referred to by another package

Package phpmyadmin is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

If you’ve come across this, some research shows: https://askubuntu.com/questions/1184802/phpmyadmin-has-no-installation-candidate :

Currently there’s no phpmyadmin package in the Ubuntu 19.10 repositories. As you may know, Ubuntu is based on Debian. The person who used to build Debian packages of phpMyAdmin doesn’t have the time for it anymore, so there are no current phpmyadmin packages for Debian. And without current packages for Debian, (at least in this case) there are no current packages for Ubuntu.

https://askubuntu.com/questions/1184416/problem-installing-phpmyadmin-on-ubuntu-19-10

4 I am a member of the packaging team and we are doing our best to get back phpMyAdmin in the Debian buster repository ASAP (buster-backports), this will update Ubuntu afterwards. You can use our PPA: “https://bugs.launchpad.net/ubuntu/+source/phpmyadmin/+bug/1837775/comments/7

Which will finally take you here to the work around: https://launchpad.net/~phpmyadmin/+archive/ubuntu/ppa

Sun, 24 November, 2019